Kirjautumisessa ongelmaa
Incident Report for Fonecta WEB
Resolved
Kirjautumiset on saatu toimimaan
Posted Nov 04, 2013 - 12:14 EET
Update
Ongelma koskee myös salasanan vaihtoja
Posted Nov 04, 2013 - 10:20 EET
Investigating
Kirjautuminen Fonecta.fi:hin ei tällä hetkellä toimi. Asiaa tutkitaan.
Posted Nov 04, 2013 - 10:16 EET
This incident affected: Fonecta.fi.