HÄIRIÖTIEDOTE: Fonectan karttapalvelussa ja reittihaussa vikaa
Incident Report for Fonecta WEB
Resolved
This incident has been resolved.
Posted Dec 23, 2019 - 11:54 EET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 23, 2019 - 09:24 EET
Update
We are continuing to investigate this issue.
Posted Dec 23, 2019 - 08:37 EET
Investigating
Hyvä asiakkaamme,

Fonectan karttapalvelussa ja reittihaussa on havaittu vikatilanne ja palvelut eivät tällä hetkellä toimi. Vika on selvityksessä. Pahoittelemme vikatilanteesta mahdollisesti aiheutuvaa haittaa.

Fonecta asiakaspalvelu
Posted Dec 23, 2019 - 08:35 EET
This incident affected: Fonecta.fi.